Out of disk space alerts on Cluster 1 North America
Incident Report for Progress MOVEit Cloud
Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 21:25 CDT
Monitoring
The alerts have been resolved for the space alerts and we will continue to monitor this closely.

An RCA will be provided within 48 hours via the status page.

Thanks,
The MOVEit Cloud Team
Posted Jul 01, 2021 - 08:12 CDT
Investigating
We are investigating out of space alerts for Cluster 1 North America.

We will provide updates as soon as more information is available or hourly.

Thanks,
The MOVEIt Cloud Team
Posted Jul 01, 2021 - 07:47 CDT
This incident affected: North America - Cluster 1.