Upgrading NA and EU Test servers
Incident Report for Progress MOVEit Cloud
Resolved
This incident has been resolved.
Posted May 02, 2022 - 14:41 CDT
Monitoring
MOVEit Cloud Test server update completed, testing to validate that the upgrade has completed successfully.
Posted May 02, 2022 - 14:25 CDT
Investigating
We will be upgrading the MOVEit Cloud Test Servers today (5/2/2022) between 1:30p and 2:30p Central time to version 2022.0 (14.0.0.38) to begin testing against it in preparation for the upcoming upgrade for the Production systems to follow suit
Posted May 02, 2022 - 13:29 CDT