Intermittent SSH issues on Cluster 2 North America
Incident Report for Progress MOVEit Cloud
Resolved
This issue was resolved earlier this morning and monitoring shows no issues since.

If you're still experiencing issues, we ask that you please reach out to technical support for assistance.
Posted Jun 18, 2020 - 16:40 CDT
Monitoring
We have been investigating the intermittent SSH issues reported with our development team. The cluster has been stabilized by reverting all nodes back to the previous SSH version, as we continue our research.

We will continue to monitor this closely for the next few hours before closing out this incident.
Posted Jun 18, 2020 - 11:42 CDT
Investigating
We are aware of intermittent SSH issues on Cluster 2 in North America and we're currently investigating.
Posted Jun 18, 2020 - 08:08 CDT
This incident affected: North America - Cluster 2.