Test Server Upgrade - Validating Fix
Incident Report for Progress MOVEit Cloud
Resolved
Initial testing indicates that the bug has been addressed on the test server.
Posted Jun 18, 2021 - 17:16 CDT
Monitoring
We have deployed the fix to the test environment and are verifying that it addresses the issue found with Virtual Folders.
Posted Jun 18, 2021 - 16:35 CDT
Identified
We recently discovered a bug with virtual folders in the latest release of Transfer and have a fix that we are currently applying to the test server for validation.
Posted Jun 18, 2021 - 15:58 CDT