MOVEit Cloud has been updated with the September Service Pack. No further action is required.

Incident Report for Progress MOVEit Cloud

Resolved

This incident has been resolved.
Posted Oct 04, 2023 - 05:17 CDT

Update

MOVEit Cloud has been updated with the September Service Pack. No further action is required: https://community.progress.com/s/article/MOVEit-Transfer-Service-Pack-September-2023
Posted Sep 20, 2023 - 10:44 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2023 - 09:59 CDT
This incident affected: North America - Cluster 1, North America - Cluster 2, North America - Cluster 3, Europe - Cluster 1, and UK Cluster 1.