MOVEIt WAF Product Alert

Incident Report for Progress MOVEit Cloud

Resolved

Maintenance is now complete
Posted Jan 18, 2026 - 11:58 CST

Monitoring

Progress Product Alert was published today pertaining to MOVEit WAF. The module affected by CVE-2025-13444 / CVE-2025-13447 is not enabled for MOVEit Cloud.
Posted Jan 14, 2026 - 10:47 CST
This incident affected: North America - Cluster 1, North America - Cluster 2, North America - Cluster 3, Europe - Cluster 1, and UK Cluster 1.