MOVEit Cloud EU Outage
Incident Report for Progress MOVEit Cloud
Resolved
We haven't seen any additional issues, so we're going to close this out as resolved.
Posted Jul 21, 2022 - 10:38 CDT
Monitoring
The service has been restored and all tests are passing, so we will continue to monitor this over the next few hours before closing out this alert.
Posted Jul 21, 2022 - 02:26 CDT
Investigating
We are currently investigating the cause of the outage, and will update the status page with further information as it becomes available.
Posted Jul 21, 2022 - 01:45 CDT
This incident affected: Europe - Cluster 1.