Emergency Maintenance Tonight starting at 5pm Central Time
Incident Report for Progress MOVEit Cloud
Resolved
The emergency has been completed successfully.

Thanks,
The Progress MOVEit Cloud Team
Posted Apr 01, 2020 - 18:11 CDT
Investigating
Microsoft has posted a Critical alert about a new vulnerability, so MOVEit Cloud will be performing emergency maintenance tonight starting at 5pm Central time to apply the recommended mitigation steps and perform a required server reboot for them to take effect. We will send out an update once the emergency maintenance has been completed.

We will do our best to minimize the impact of these reboots in a manner that leaves the service up as much as possible but we wanted to make customers aware, in case you see an error in a task during this time.

Thanks in advance for your understanding,
The Progress MOVEit Cloud Team
Posted Apr 01, 2020 - 07:30 CDT
This incident affected: North America - Cluster 1, North America - Cluster 2, and Europe - Cluster 1.