Investigating a potential issue on North America Cluster 2
Incident Report for Progress MOVEit Cloud
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 01:49 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2024 - 00:46 CDT
Investigating
Hello,

We are currently investigating a potential issue with FTP and SFTP on North America Cluster 2

We will post another update in an hour or as soon as we learn more.
Posted Sep 27, 2024 - 00:23 CDT
This incident affected: North America - Cluster 2.