Test Server Upgrade
Incident Report for Progress MOVEit Cloud
Resolved
Upgrades to Test environments have been completed.
Posted May 04, 2021 - 11:00 CDT
Monitoring
The EU test server has completed upgrade to 2021.0 (13.0), and the NA test server is finalizing it's upgrade and should be finished shortly.
Posted May 04, 2021 - 10:54 CDT
Identified
We will be upgrading the MOVEit Cloud Test Servers today (5/4/2021) between 10am and 11am Central time to version 2021.0 (13.0.0.49) to begin testing against it in preparation for the upcoming upgrade for the Production systems to follow suit in being upgraded during the June maintenance window.
Posted May 04, 2021 - 08:54 CDT
Investigating
We will be upgrading the MOVEit Cloud Test Servers today (5/4/2021) between 10am and 11am Central time to version 2021.0 (13.0.0.49) to begin testing against it in preparation for the upcoming upgrade for the Production systems to follow suit in being upgraded during the June maintenance window.
Posted May 04, 2021 - 08:54 CDT