We are looking into reports of (503) Server Unavailable alerts on Cluster 2 North America
Incident Report for Progress MOVEit Cloud
Postmortem

Upon investigation, we found that a few nodes in the cluster were reporting issues that we weren’t able to replicate in testing, so as a precaution steps were taken to clear and restore service on these nodes. Users may have seen an error or degradation in service between 1:54 pm Central - 1:59 Central time during these steps.

Posted Oct 29, 2020 - 14:16 CDT

Resolved
We are currently investigating this issue.
Posted Oct 29, 2020 - 13:45 CDT