Database down error reported (11:40 CST - 11:44 CST)
Incident Report for Progress MOVEit Cloud
Resolved
The issue was resolved earlier today and we haven't seen a recurrence, so we're closing out this alert.
Posted Jul 22, 2020 - 19:30 CDT
Monitoring
Dear MOVEit Cloud customers,

We received a report of seeing a database down error when connecting to MOVEit Cloud cluster 2 and upon research, it appears that one node (NAC2N1DMZPD) was experiencing an issue from 11:40 CST - 11:44 CST, which was resolved promptly by a CloudOps Engineer.

We will continue to monitor this node closely through out the day.
Posted Jul 22, 2020 - 12:00 CDT
This incident affected: North America - Cluster 2.