Cluster 2 North America - Connection/Timeout issues this morning
Incident Report for Progress MOVEit Cloud
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 10:16 CST
Monitoring
MOVEit Cloud Cluster 2 in North America experienced some connection/timeout issues this morning.

Service was restored at 6:30am Central time and we will continue to monitor this cluster very closely this morning as we look further into what caused the issue. An RCA will be provided later later today as more information is available.

We understand the importance of the service to your businesses and we apologize for any inconveniences that this may have caused.

Thanks,
The Progress MOVEit Cloud Team
Posted Nov 23, 2020 - 06:40 CST
This incident affected: North America - Cluster 2.